0

Hello,

 

I get this error:

 

Check dependencies

“Swift Language Version” (SWIFT_VERSION) is required to be configured correctly for targets which use Swift. Use the [Edit > Convert > To Current Swift Syntax…] menu to choose a Swift version or use the Build Settings editor to configure the build setting directly.

 

I am not using swift at all in my project, I use pods but I checked all of them and I don’t use swift!!!

I am going nuts!!! cannot find a solution for this error!

I also don’t have in all build settings  an option to change swift version as attached in photo:

 

Cannot find this “Use Legacy Swift Language Version” in build settings

refael_il edited question